Increased classification latency in page, text, and video endpoints

Incident Report for Verity Status Page

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 02:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 01:49 UTC

Investigating

We are currently investigating this issue.
Posted Mar 18, 2025 - 00:38 UTC
This incident affected: Verity Api.